#237 ✓resolved
Bruno Bonfils

Basic authentication in resources / options remote providers

Reported by Bruno Bonfils | 2011-03-18 09:58:35 UTC | in Rundeck 1.3 (closed)

Hi,

I would like to use basic authentication in providers.resources.url for example. At the moment, if I specify an URL http://user:pass@host/path, RunDeck raise an authorization error.

Comments and changes to this ticket

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

(DEPRECATED) Please use github issues for issue tracking at http://github.com/dtolabs/rundeck/issues

Shared Ticket Bins

People watching this ticket

Referenced by

Pages